<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Author Craig Childs gives free lecture in Springdale - The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://suindependent.com/xmlrpc.php" />
    <meta property="og:image" content="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg" /><meta name="author" content="The Independent">
<link rel="icon" type="image/png" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-161.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-76-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-120-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-152-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-114-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-144-144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Author and National Public Radio commentator Craig Childs will give a lecture, “The Other Side of the World; An Evening of Ancient Stories, the Ice Age, and Other Events of the Americas” Feb. 3 at 7:30 p.m. in Springdale."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://suindependent.com/author-craig-childs-lecture-springdale/" />
<link rel="publisher" href="https://plus.google.com/101989530122579661097"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Author Craig Childs gives free lecture in Springdale - The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" />
<meta property="og:description" content="Author and National Public Radio commentator Craig Childs will give a lecture, “The Other Side of the World; An Evening of Ancient Stories, the Ice Age, and Other Events of the Americas” Feb. 3 at 7:30 p.m. in Springdale." />
<meta property="og:url" content="http://suindependent.com/author-craig-childs-lecture-springdale/" />
<meta property="og:site_name" content="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" />
<meta property="article:publisher" content="https://www.facebook.com/suindependent" />
<meta property="article:tag" content="Craig Childs" />
<meta property="article:tag" content="southern Utah" />
<meta property="article:tag" content="Springdale" />
<meta property="article:tag" content="St. George" />
<meta property="article:tag" content="the Independent" />
<meta property="article:tag" content="Utah" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-01T06:00:33-07:00" />
<meta property="article:modified_time" content="2017-01-31T10:31:48-07:00" />
<meta property="og:updated_time" content="2017-01-31T10:31:48-07:00" />
<meta property="og:image" content="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="639" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Author and National Public Radio commentator Craig Childs will give a lecture, “The Other Side of the World; An Evening of Ancient Stories, the Ice Age, and Other Events of the Americas” Feb. 3 at 7:30 p.m. in Springdale." />
<meta name="twitter:title" content="Author Craig Childs gives free lecture in Springdale - The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" />
<meta name="twitter:site" content="@SUindependent" />
<meta name="twitter:image" content="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg" />
<meta name="twitter:creator" content="@SUindependent" />
<meta property="DC.date.issued" content="2017-02-01T06:00:33-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events &raquo; Feed" href="http://suindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events &raquo; Comments Feed" href="http://suindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events &raquo; Author Craig Childs gives free lecture in Springdale Comments Feed" href="http://suindependent.com/author-craig-childs-lecture-springdale/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/suindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://suindependent.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://suindependent.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://suindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://suindependent.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://suindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='http://suindependent.com/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://suindependent.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://suindependent.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://suindependent.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://suindependent.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://suindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://suindependent.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0342e7a078","ajaxurl":"http:\/\/suindependent.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0342e7a078","ajaxurl":"http:\/\/suindependent.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/responsivevoice.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://suindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://suindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://suindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://suindependent.com/?p=41654' />
<link rel="alternate" type="application/json+oembed" href="http://suindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuindependent.com%2Fauthor-craig-childs-lecture-springdale%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://suindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuindependent.com%2Fauthor-craig-childs-lecture-springdale%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2808f7eb83';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://suindependent.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://suindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://suindependent.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/suindependent.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/suindependent.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type='text/javascript'>
var gptadslots=[];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [468,60]).
addSize([0,0], [320,50]).
build();

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [300,250]).
addSize([980,690], [300,250]).
addSize([640,480], [200,200]).
addSize([0,0], [300,250]).
build();

var mapping3 = googletag.sizeMapping().
addSize([1024,768], [300,600]).
addSize([980,690], [300,600]).
addSize([640,480], [200,200]).
addSize([0,0], [300,250]).
build();

var mapping4 = googletag.sizeMapping().
addSize([1024,768], [700,190]).
addSize([980,690], [700,190]).
addSize([640,480], [700,190]).
addSize([0,0], [700,190]).
build();


//TOP
gptadslots[1]= googletag.defineSlot('/97592005/TopBanner', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1473196632947-0').defineSizeMapping(mapping1).addService(googletag.pubads());

//SIDEBAR
gptadslots[2]= googletag.defineSlot('/97592005/TopRight', [[300,250],[200,200],[300, 600]], 'div-gpt-ad-1473196769324-0').defineSizeMapping(mapping2).addService(googletag.pubads());

//LOWERRIGHT
gptadslots[3]= googletag.defineSlot('/97592005/Skyscraper300x600', [[300,250],[200,200],[300, 600]], 'div-gpt-ad-1474384095749-0').defineSizeMapping(mapping3).addService(googletag.pubads());

//ENDOFSTORY
gptadslots[4]= googletag.defineSlot('/97592005/EndofStory', [[700,190]], 'div-gpt-ad-1474386099822-0').defineSizeMapping(mapping4).addService(googletag.pubads());


googletag.pubads().enableAsyncRendering();
googletag.enableServices();
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21973934-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-41654 single-format-standard author-craig-childs-lecture-springdale single_template_6 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/suindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/101989530122579661097/101989530122579661097/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/su_independent/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-independent-suindependent-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/suindependent/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/SUindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/suindependent" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23"><a title="Home page of SUindependent.com from The Independent in St. George, Utah" href="http://suindependent.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9"><a title="News of St. George, Cedar, Mesquite, Springdale &#038; surrounding southern Utah area" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12078"><a href="http://suindependent.com/news/southern-utah-weather-forecast-george-utah-weather/">Southern Utah Weather Forecast</a></li>
	<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a title="News coverage of Cedar City, Utah &#038; the surrounding areas of Iron County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/cedar-city-utah-news/">Cedar City News</a></li>
	<li id="menu-item-10852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10852"><a title="News coverage of Mesquite, Nevada &#038; the surrounding area of Clark County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/mesquite-nevada-news/">Mesquite News</a></li>
	<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21940"><a href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/springdale-utah-news/">Springdale News</a></li>
	<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10855"><a title="News coverage of St. George &#038; surrounding areas of Springdale and Zion, Utah" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/st-george-utah-news/">St. George News</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10856"><a title="News coverage of southern Utah &#038; surrounding areas &#038; the entire Utah region" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/utah-southern-utah-news/">Utah &#038; Southern Utah News</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10853"><a title="National &#038; International news coverage from The Independent" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/national-news-international/">National &#038; International News</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a title="Opinions on news in St. George, Springdale, Cedar City, Mesquite &#038; nationally" href="http://suindependent.com/category/opinion-columns-cartoons-letters/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4706"><a title="Original cartoons on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/">Cartoons<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4707"><a title="Original cartoons by Clay Jones on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/clay-jones-cartoons-comics/">Clay Jones</a></li>
		<li id="menu-item-37443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37443"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/dan-ogden/">Dan Ogden</a></li>
	</ul>
</li>
	<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4717"><a title="Opinion columns from The Independent contributors on local &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-38466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38466"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/leah-dietzen/">Leah Dietzen</a></li>
		<li id="menu-item-29425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29425"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/rebecca-diverniero/">Rebecca DiVerniero</a></li>
		<li id="menu-item-27621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27621"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/darren-m-edwards-columns-opinion-columnist-independent-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Darren M. Edwards</a></li>
		<li id="menu-item-15505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15505"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jason-gottfried-opinion-column/">Jason Gottfried</a></li>
		<li id="menu-item-27620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27620"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/cora-hamer-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Cora Hamer</a></li>
		<li id="menu-item-28908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28908"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-hales-harding/">Marianne Hales Harding</a></li>
		<li id="menu-item-4713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4713"><a title="Opinion column from The Independent contributor Dallas Hyland" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/dallas-hyland/">Dallas Hyland</a></li>
		<li id="menu-item-4712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4712"><a title="Opinion column from The Independent contributor Marianne Mansfield" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-mansfield-opinion-column/">Marianne Mansfield</a></li>
		<li id="menu-item-27622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27622"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/laurie-nelson-barker-columns-opinion-columnist-independent/">Laurie Nelson-Barker</a></li>
		<li id="menu-item-33025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33025"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jamie-ritter/">Jamie Ritter</a></li>
		<li id="menu-item-33342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33342"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/maggie-stringham/">Maggie Stringham</a></li>
		<li id="menu-item-29113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29113"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/lauren-jo-sypniewski/">Lauren Jo Sypniewski</a></li>
		<li id="menu-item-4710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4710"><a title="Opinion column from The Independent contributor Josh Warburton" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/josh-warburton-opinion-column/">Josh Warburton</a></li>
		<li id="menu-item-32428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32428"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/elaine-wilson/">Elaine Wilson</a></li>
		<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/chris-zinda-opinion-column/">Chris Zinda</a></li>
	</ul>
</li>
	<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/humor/">Humor</a></li>
	<li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a title="The Independent&#8217;s letters to the editor" href="http://suindependent.com/category/opinion-columns-cartoons-letters/letter-editor-opinion/">Letters</a></li>
	<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a title="The Independent&#8217;s polls discuss local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/polls-opinion-surveys-research/">Polls</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a title="St. George, Cedar City, Mesquite, Springdale &#038; surrounding areas culture pieces" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10857"><a title="Arts in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/arts-culture-southern-utah/">Arts</a></li>
	<li id="menu-item-10858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10858"><a title="Books reviews of newly published pieces from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/books-reviews-culture-southern-utah/">Books</a></li>
	<li id="menu-item-20771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20771"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dance-culture-southern-utah/">Dance</a></li>
	<li id="menu-item-23234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23234"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/fashion-trends-culture-southern-utah/">Fashion &#038; Trends</a></li>
	<li id="menu-item-10860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10860"><a title="Golf in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/golf-sport-culture-southern-utah/">Golf</a></li>
	<li id="menu-item-10862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10862"><a title="Movie reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/movies-reviews-culture-southern-utah/">Movies</a></li>
	<li id="menu-item-10863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10863"><a title="Music reviews of the newest bands, albums &#038; songs" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/music-reviews-culture-southern-utah/">Music</a></li>
	<li id="menu-item-10864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10864"><a title="Outdoors in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/outdoor-recreation-culture-southern-utah/">Outdoors</a></li>
	<li id="menu-item-10865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10865"><a title="Photo Galleries of events &#038; places in St. George, Cedar &#038; Mesquite " href="http://suindependent.com/category/culture-art-theater-music-southern-utah/photo-galleries-culture-southern-utah/">Photo Galleries</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Dining in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dining-restaurants-st-george-southern-utah/">Restaurants &#038; Dining</a></li>
	<li id="menu-item-10871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10871"><a title="Articles on the most recent technological innovations from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/technology-culture-southern-utah/">Technology</a></li>
	<li id="menu-item-10872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10872"><a title="Theater in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/theater-perform-culture-southern-utah/">Theater</a></li>
	<li id="menu-item-10873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10873"><a title="Video Game reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/video-games-culture-southern-utah/">Video Games</a></li>
	<li id="menu-item-10874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10874"><a title="Topics of wellness and health discussed by The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/wellness-health-culture-southern-utah/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a title="Features on life, ove, food, outdoors &#038; more from The Independent contributors" href="http://suindependent.com/category/features-southern-utah/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29312"><a href="http://suindependent.com/category/features-southern-utah/art-smart/">Art Smart</a></li>
	<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39302"><a href="http://suindependent.com/category/features-southern-utah/dr-g-hits-the-spot/">Dr. G Hits the Spot</a></li>
	<li id="menu-item-40106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40106"><a href="http://suindependent.com/category/features-southern-utah/dove-center/">DOVE Center</a></li>
	<li id="menu-item-10868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10868"><a title="Healthy recipes from The Independent&#8217;s April Ashcroft &#038; Barbara Mathison" href="http://suindependent.com/category/features-southern-utah/healthy-recipe-features-southern-utah-features-southern-utah/">Healthy Recipe</a></li>
	<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10867"><a title="Hiking in St. George, Cedar, Mesquite, Springdale &#038; other southern Utah areas" href="http://suindependent.com/category/features-southern-utah/hiking-southern-utah-features/">Hiking Southern Utah</a></li>
	<li id="menu-item-27624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27624"><a href="http://suindependent.com/category/features-southern-utah/obsessive-bookseller/">The Obsessive Bookseller</a></li>
	<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764"><a href="http://suindependent.com/category/features-southern-utah/publishers-perspective/">Publisher&#8217;s Perspective</a></li>
	<li id="menu-item-10866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10866"><a title="Gardening tools and tips from The Independent contributor Charlotte West" href="http://suindependent.com/category/features-southern-utah/southern-utah-gardening-features-southern-utah/">Southern Utah Gardening</a></li>
	<li id="menu-item-10877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10877"><a title="The Independent&#8217;s Jonathan Decker discusses family, marriage, life &#038; love" href="http://suindependent.com/category/features-southern-utah/family-expert-features/">Your Family Expert</a></li>
	<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="http://suindependent.com/category/features-southern-utah/your-weekly-horoscope/">Your Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-7738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7738"><a title="The Independent&#8217;s Calendar gives info on events in St. George, Cedar &#038; Mesquite" href="http://suindependent.com/st-george-utah-events-calendar">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12132"><a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fSUIndependent">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a title="Guides for southern Utah, Adoptable Pets, Worship, Best of the week, Events" href="http://suindependent.com/category/guides-for-southern-utah/">Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33225"><a href="http://zionguide.com">Zion National Park Guide | ZionGuide.com</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a title="Sunday Edition &#8211; National Edition" href="http://suindependent.com/sunday-edition/">Sunday Edition</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a title="Copies of the monthly print edition of The Independent" href="http://suindependent.com/category/print-edition-the-independent/">Print Editions</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://suindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, February 2, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-24454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-24454"><a href="http://www.suindependent.com">Services &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20557"><a title="Responsive Website Design of St. George Utah" href="http://suindependent.com/responsive-website-design-st-george-south-utah/">Responsive Website Design</a></li>
	<li id="menu-item-24455" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24455"><a href="http://zionguide.com">ZionGuide.com | A Guide to Zion National Park</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="http://suindependent.com/category/videos-videocasts-video-reports/">Videos</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="http://suindependent.com/category/games-soduko-wordsearch-crossword-puzzle/">Games</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90"><a href="http://suindependent.com/category/st-george-utah-coupons-offers-saint-george/">Coupons ~ St. George</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="http://suindependent.com/category/advertising-in-st-george-utah/">Advertise</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a title="Contact Page" href="http://suindependent.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/suindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/101989530122579661097/101989530122579661097/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/su_independent/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-independent-suindependent-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/suindependent/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/SUindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/suindependent" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://suindependent.com/">
            <img class="td-retina-data" data-retina="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-544-glow.png" src="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite"/>
            <span class="td-visual-hidden">The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><span class="td-adspot-title">Advertisement</span><!-- /97592005/TopBanner -->
<div id='div-gpt-ad-1473196632947-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473196632947-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://suindependent.com/">
			<img class="td-retina-data" data-retina="http://suindependent.com/wp-content/uploads/2015/07/Indy-A-Voice-WT-544-300x69.png" src="http://suindependent.com/wp-content/uploads/2015/07/Indy-A-Voice-WT-544-150x125.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://suindependent.com/">
			<img class="td-retina-data" data-retina="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-544-glow.png" src="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a title="Home page of SUindependent.com from The Independent in St. George, Utah" href="http://suindependent.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a title="News of St. George, Cedar, Mesquite, Springdale &#038; surrounding southern Utah area" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12078"><a href="http://suindependent.com/news/southern-utah-weather-forecast-george-utah-weather/">Southern Utah Weather Forecast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10849"><a title="News coverage of Cedar City, Utah &#038; the surrounding areas of Iron County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/cedar-city-utah-news/">Cedar City News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10852"><a title="News coverage of Mesquite, Nevada &#038; the surrounding area of Clark County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/mesquite-nevada-news/">Mesquite News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-21940"><a href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/springdale-utah-news/">Springdale News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10855"><a title="News coverage of St. George &#038; surrounding areas of Springdale and Zion, Utah" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/st-george-utah-news/">St. George News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10856"><a title="News coverage of southern Utah &#038; surrounding areas &#038; the entire Utah region" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/utah-southern-utah-news/">Utah &#038; Southern Utah News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10853"><a title="National &#038; International news coverage from The Independent" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/national-news-international/">National &#038; International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-69"><a title="Opinions on news in St. George, Springdale, Cedar City, Mesquite &#038; nationally" href="http://suindependent.com/category/opinion-columns-cartoons-letters/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4706"><a title="Original cartoons on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/">Cartoons</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4707"><a title="Original cartoons by Clay Jones on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/clay-jones-cartoons-comics/">Clay Jones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37443"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/dan-ogden/">Dan Ogden</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4717"><a title="Opinion columns from The Independent contributors on local &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38466"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/leah-dietzen/">Leah Dietzen</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29425"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/rebecca-diverniero/">Rebecca DiVerniero</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27621"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/darren-m-edwards-columns-opinion-columnist-independent-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Darren M. Edwards</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15505"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jason-gottfried-opinion-column/">Jason Gottfried</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27620"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/cora-hamer-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Cora Hamer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28908"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-hales-harding/">Marianne Hales Harding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4713"><a title="Opinion column from The Independent contributor Dallas Hyland" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/dallas-hyland/">Dallas Hyland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4712"><a title="Opinion column from The Independent contributor Marianne Mansfield" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-mansfield-opinion-column/">Marianne Mansfield</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27622"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/laurie-nelson-barker-columns-opinion-columnist-independent/">Laurie Nelson-Barker</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33025"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jamie-ritter/">Jamie Ritter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33342"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/maggie-stringham/">Maggie Stringham</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29113"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/lauren-jo-sypniewski/">Lauren Jo Sypniewski</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4710"><a title="Opinion column from The Independent contributor Josh Warburton" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/josh-warburton-opinion-column/">Josh Warburton</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32428"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/elaine-wilson/">Elaine Wilson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21970"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/chris-zinda-opinion-column/">Chris Zinda</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21047"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/humor/">Humor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4715"><a title="The Independent&#8217;s letters to the editor" href="http://suindependent.com/category/opinion-columns-cartoons-letters/letter-editor-opinion/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4716"><a title="The Independent&#8217;s polls discuss local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/polls-opinion-surveys-research/">Polls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a title="St. George, Cedar City, Mesquite, Springdale &#038; surrounding areas culture pieces" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10857"><a title="Arts in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/arts-culture-southern-utah/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10858"><a title="Books reviews of newly published pieces from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/books-reviews-culture-southern-utah/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20771"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dance-culture-southern-utah/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23234"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/fashion-trends-culture-southern-utah/">Fashion &#038; Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10860"><a title="Golf in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/golf-sport-culture-southern-utah/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10862"><a title="Movie reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/movies-reviews-culture-southern-utah/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10863"><a title="Music reviews of the newest bands, albums &#038; songs" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/music-reviews-culture-southern-utah/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10864"><a title="Outdoors in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/outdoor-recreation-culture-southern-utah/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10865"><a title="Photo Galleries of events &#038; places in St. George, Cedar &#038; Mesquite " href="http://suindependent.com/category/culture-art-theater-music-southern-utah/photo-galleries-culture-southern-utah/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10859"><a title="Dining in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dining-restaurants-st-george-southern-utah/">Restaurants &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10871"><a title="Articles on the most recent technological innovations from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/technology-culture-southern-utah/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10872"><a title="Theater in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/theater-perform-culture-southern-utah/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10873"><a title="Video Game reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/video-games-culture-southern-utah/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10874"><a title="Topics of wellness and health discussed by The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/wellness-health-culture-southern-utah/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88"><a title="Features on life, ove, food, outdoors &#038; more from The Independent contributors" href="http://suindependent.com/category/features-southern-utah/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29312"><a href="http://suindependent.com/category/features-southern-utah/art-smart/">Art Smart</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39302"><a href="http://suindependent.com/category/features-southern-utah/dr-g-hits-the-spot/">Dr. G Hits the Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40106"><a href="http://suindependent.com/category/features-southern-utah/dove-center/">DOVE Center</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10868"><a title="Healthy recipes from The Independent&#8217;s April Ashcroft &#038; Barbara Mathison" href="http://suindependent.com/category/features-southern-utah/healthy-recipe-features-southern-utah-features-southern-utah/">Healthy Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10867"><a title="Hiking in St. George, Cedar, Mesquite, Springdale &#038; other southern Utah areas" href="http://suindependent.com/category/features-southern-utah/hiking-southern-utah-features/">Hiking Southern Utah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27624"><a href="http://suindependent.com/category/features-southern-utah/obsessive-bookseller/">The Obsessive Bookseller</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20764"><a href="http://suindependent.com/category/features-southern-utah/publishers-perspective/">Publisher&#8217;s Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10866"><a title="Gardening tools and tips from The Independent contributor Charlotte West" href="http://suindependent.com/category/features-southern-utah/southern-utah-gardening-features-southern-utah/">Southern Utah Gardening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10877"><a title="The Independent&#8217;s Jonathan Decker discusses family, marriage, life &#038; love" href="http://suindependent.com/category/features-southern-utah/family-expert-features/">Your Family Expert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33882"><a href="http://suindependent.com/category/features-southern-utah/your-weekly-horoscope/">Your Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7738"><a title="The Independent&#8217;s Calendar gives info on events in St. George, Cedar &#038; Mesquite" href="http://suindependent.com/st-george-utah-events-calendar">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12132"><a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fSUIndependent">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-93"><a title="Guides for southern Utah, Adoptable Pets, Worship, Best of the week, Events" href="http://suindependent.com/category/guides-for-southern-utah/">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5892f3f1c9ccc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5892f3f1c9ccc" ><script>var block_td_uid_2_5892f3f1c9ccc = new tdBlock();
block_td_uid_2_5892f3f1c9ccc.id = "td_uid_2_5892f3f1c9ccc";
block_td_uid_2_5892f3f1c9ccc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5892f3f1c9ccc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5892f3f1c9ccc.td_column_number = "3";
block_td_uid_2_5892f3f1c9ccc.block_type = "td_block_mega_menu";
block_td_uid_2_5892f3f1c9ccc.post_count = "5";
block_td_uid_2_5892f3f1c9ccc.found_posts = "169";
block_td_uid_2_5892f3f1c9ccc.header_color = "";
block_td_uid_2_5892f3f1c9ccc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5892f3f1c9ccc.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_2_5892f3f1c9ccc);
</script><div id=td_uid_2_5892f3f1c9ccc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/southern-utah-weekend-events-guide-jan-26-29/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan 26–29"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/01/mountain-sheep-116096_1920-218x150.jpg" alt="southern utah weekend events" title="Southern Utah Weekend Events Guide: Jan 26–29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/southern-utah-weekend-events-guide-jan-26-29/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan 26–29">Southern Utah Weekend Events Guide: Jan 26–29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/the-independent-southern-utah-adoptable-pets-guide-jan-20/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/01/cat-451377_1920-218x150.jpg" alt="southern utah adoptable pets" title="The Independent Southern Utah Adoptable Pets Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/the-independent-southern-utah-adoptable-pets-guide-jan-20/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide">The Independent Southern Utah Adoptable Pets Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/southern-utah-weekend-events-guide-jan-19-22/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan 19–22"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/01/bryce-canyon-1858605_1280-218x150.jpg" alt="southern utah weekend events" title="Southern Utah Weekend Events Guide: Jan 19–22"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/southern-utah-weekend-events-guide-jan-19-22/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan 19–22">Southern Utah Weekend Events Guide: Jan 19–22</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/southern-utah-weekend-events-guide-jan-12-15/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan. 12–15"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/01/rock-formation-1522394_1280-218x150.jpg" alt="southern utah weekend events" title="Southern Utah Weekend Events Guide: Jan. 12–15"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/southern-utah-weekend-events-guide-jan-12-15/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan. 12–15">Southern Utah Weekend Events Guide: Jan. 12–15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/southern-utah-weekend-events-january-5-8/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan. 5–8"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/01/snow-1213102_1920-218x150.jpg" alt="southern utah weekend events" title="Southern Utah Weekend Events Guide: Jan. 5–8"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/southern-utah-weekend-events-january-5-8/" rel="bookmark" title="Southern Utah Weekend Events Guide: Jan. 5–8">Southern Utah Weekend Events Guide: Jan. 5–8</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5892f3f1c9ccc" data-td_block_id="td_uid_2_5892f3f1c9ccc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5892f3f1c9ccc" data-td_block_id="td_uid_2_5892f3f1c9ccc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33225"><a href="http://zionguide.com">Zion National Park Guide | ZionGuide.com</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-130"><a title="Sunday Edition &#8211; National Edition" href="http://suindependent.com/sunday-edition/">Sunday Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-395"><a title="Copies of the monthly print edition of The Independent" href="http://suindependent.com/category/print-edition-the-independent/">Print Editions</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://suindependent.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-41654" class="td-post-template-6 post-41654 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-george-cedar-mesquite-utah-nevada category-springdale-utah-news tag-craig-childs tag-southern-utah tag-springdale tag-st-george tag-the-independent tag-utah" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://suindependent.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Author Craig Childs gives free lecture in Springdale"><meta itemprop="url" content = "http://suindependent.com/author-craig-childs-lecture-springdale/">Author Craig Childs gives free lecture in Springdale</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/">News</a></li><li class="entry-category"><a  href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/springdale-utah-news/">Springdale News</a></li></ul>                    <h1 class="entry-title">Author Craig Childs gives free lecture in Springdale</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://suindependent.com/author/the-independent/">The Independent</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T06:00:33+00:00" >02 01 17 - 6:00 am</time></span>                                                                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><button id='listenButton1' class='responsivevoice-button' type='button' value='Play' title='ResponsiveVoice Tap to Start/Stop Speech'><span>&#128266; Click to listen to story</span></button><script> listenButton1.onclick = function(){if(responsiveVoice.isPlaying()){responsiveVoice.cancel();}else{responsiveVoice.speak('Author and National Public Radio commentator Craig Childs will give a lecture, “The Other Side of the World; An Evening of Ancient Stories, the Ice Age, and Other Events of the Americas” Feb. 3 at 7:30 p.m. The lecture will be given at the Canyon Community Center in Springdale. Childs will share winter tales interwoven with a sneak peek of writings from his latest book about Ice Age America. Joining Childs will be local musician Dave Tate. The lecture is free and open to the public. The Zion Canyon Field Institute\'s Fern and J. L. Crawford Lecture Series is a collaborative presentation of Zion Canyon Field Institute — the educational arm of Zion Natural History Association and the park\'s nonprofit partner — and the Division of Resource Management in Zion National Park. The Canyon Community Center  is located at 126 Lion Blvd. in Springdale. More information is available by calling (435) 772-3264. Articles related to \"Author Craig Childs gives free lecture in Springdale\"', 'UK English Female');}}; </script></div><p><a href="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg"><img class="aligncenter size-full wp-image-41659" src="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg" alt="Author Craig Childs gives free lecture in Springdale" width="960" height="639" srcset="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg 960w, http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720-300x200.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
<p>Author and National Public Radio commentator Craig Childs will give a lecture, “The Other Side of the World; An Evening of Ancient Stories, the Ice Age, and Other Events of the Americas” Feb. 3 at 7:30 p.m. The lecture will be given at the Canyon Community Center in Springdale. Childs will share winter tales interwoven with a sneak peek of writings from his latest book about Ice Age America. Joining Childs will be local musician Dave Tate. The lecture is free and open to the public.</p>
<p>The Zion Canyon Field Institute&#8217;s Fern and J. L. Crawford Lecture Series is a collaborative presentation of Zion Canyon Field Institute — the educational arm of Zion Natural History Association and the park&#8217;s nonprofit partner — and the Division of Resource Management in Zion National Park. The Canyon Community Center  is located at 126 Lion Blvd. in Springdale. More information is available by calling <a href="tel:(435) 772-3264" target="_blank">(435) 772-3264</a>.</p>
<h3>Articles related to &#8220;Author Craig Childs gives free lecture in Springdale&#8221;</h3>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://suindependent.com/author-craig-childs-lecture-springdale/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /97592005/EndofStory -->
<div id='div-gpt-ad-1474386099822-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474386099822-0'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://suindependent.com/tag/craig-childs/">Craig Childs</a></li><li><a href="http://suindependent.com/tag/southern-utah/">southern Utah</a></li><li><a href="http://suindependent.com/tag/springdale/">Springdale</a></li><li><a href="http://suindependent.com/tag/st-george/">St. George</a></li><li><a href="http://suindependent.com/tag/the-independent/">the Independent</a></li><li><a href="http://suindependent.com/tag/utah/">Utah</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuindependent.com%2Fauthor-craig-childs-lecture-springdale%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Author+Craig+Childs+gives+free+lecture+in+Springdale&url=http%3A%2F%2Fsuindependent.com%2Fauthor-craig-childs-lecture-springdale%2F&via=suindependent"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://suindependent.com/author-craig-childs-lecture-springdale/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://suindependent.com/author-craig-childs-lecture-springdale/&amp;media=http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg&description=Author+Craig+Childs+gives+free+lecture+in+Springdale" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Author+Craig+Childs+gives+free+lecture+in+Springdale%20-%20http%3A%2F%2Fsuindependent.com%2Fauthor-craig-childs-lecture-springdale%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://suindependent.com/author-craig-childs-lecture-springdale/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://suindependent.com/author-craig-childs-lecture-springdale/" data-text="Author Craig Childs gives free lecture in Springdale" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://suindependent.com/cartoon-mtm/">CARTOON: &#8220;MTM&#8221;</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://suindependent.com/author/the-independent/"><img alt='' src='http://0.gravatar.com/avatar/00af034052f8b4abb4b52cfd61b6ab77?s=96&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/00af034052f8b4abb4b52cfd61b6ab77?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://suindependent.com/author/the-independent/">The Independent</a></span></div><div class="td-author-description">The Independent is St George &amp; Southern Utah's best news &amp; events source. Serving Cedar City to Kanab, Utah and Mesquite Nevada including all of Washington and Iron Counties in Utah. Ivins, Santa Clara, Washington, Hurricane, La Verkin, Toquerville, Leeds, Virgin, Rockville &amp; Springdale, Utah including Zion National Park in Washington County. Parowan, Panguich and New Harmony in Iron County, Utah.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Independent"></span><meta itemprop="datePublished" content="2017-02-01T06:00:33+00:00"><meta itemprop="dateModified" content="2017-01-31T10:31:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://suindependent.com/author-craig-childs-lecture-springdale/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png"></span><meta itemprop="name" content="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events"></span><meta itemprop="headline " content="Author Craig Childs gives free lecture in Springdale"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://suindependent.com/wp-content/uploads/2017/01/mammoth-1257205_960_720.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="639"></span>    </footer>

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /97592005/TopRight -->
<div id='div-gpt-ad-1473196769324-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473196769324-0'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><div data-cswidget="2665"></div>
<script src="//portal.CitySpark.com/js/widget.min.js" async="" defer="defer" type="text/javascript">// <![CDATA[

// ]]></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div id="os_set_2156940"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/sets/2156940/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /97592005/Skyscraper300x600 -->
<div id='div-gpt-ad-1474384095749-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474384095749-0'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://suindependent.com/"><img class="td-retina-data" src="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png" data-retina="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-544-glow.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite"/></a></div><div class="footer-text-wrap">News & Events coverage for St. George, Mesquite, Nevada, southern Utah & surrounding areas | St. George area Arts, Music, Entertainment, Culture, Outdoors, Recreation & more since 1996 for St. George, Cedar City, Mesquite, Springdale, Zion & surround southern Utah areas| St. George events & Southern Utah including Cedar City, Hurricane, Springdale, Zion, Utah & Mesquite, Nevada events | FIND US: 40 N. 300 E. St. George, UT, 84770 #103, (435) 656-1555 | The Independent ~ SUindependent.com</div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 - The Independent | St George Utah News & Events                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5892f3f1d9e08
    -->

    <div class="td-container"><div
  class="fb-like"
  data-share="true"
  data-width="450"
  data-show-faces="true">
</div></div><script type="text/javascript">var gptadslots=[];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {

var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [468,60]).
addSize([0,0], [320,50]).
build();

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [300,600]).
addSize([980,690], [300,600]).
addSize([640,480], [200,200]).
addSize([0,0], [300,250]).
build();

//TOP
gptadslots[1]= googletag.defineSlot('/97592005/TopBanner', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1473196632947-0').defineSizeMapping(mapping1).addService(googletag.pubads());

//SIDEBAR
gptadslots[2]= googletag.defineSlot('/97592005/TopRight', [[300,250],[200,200],[300, 600]], 'div-gpt-ad-1473196769324-0').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.pubads().enableAsyncRendering();
googletag.enableServices();
});
</script><link rel='stylesheet' id='thickbox-css'  href='http://suindependent.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.3'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/suindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[41654]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://suindependent.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://suindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>


</body>
</html>