<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Shadman Bashir discusses war in Afghanistan at DSU - The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://suindependent.com/xmlrpc.php" />
    <meta property="og:image" content="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg" /><link rel="icon" type="image/png" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-161.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-76-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-120-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-152-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-114-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://test.suindependent.com/wp-content/uploads/2015/07/Squar-IN-144-144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/" />
<link rel="publisher" href="https://plus.google.com/101989530122579661097"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shadman Bashir discusses war in Afghanistan at DSU - The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" />
<meta property="og:description" content="Dixie State University visiting professor of history and political science Shadman Bashir will provide an in-depth look at the war in Afghanistan, courtesy of the DSU Institute of Politics and Public Affairs. Bashir will present &#8220;Afghanistan: The Never-Ending War&#8221; at 5:30 p.m. Nov. 9 in the Dolores Doré Eccles Fine Arts Center Concert Hall at &hellip;" />
<meta property="og:url" content="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/" />
<meta property="og:site_name" content="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" />
<meta property="article:publisher" content="https://www.facebook.com/suindependent" />
<meta property="article:tag" content="Afghanistan" />
<meta property="article:tag" content="Shadman Bashir" />
<meta property="article:tag" content="southern Utah" />
<meta property="article:tag" content="St. George" />
<meta property="article:tag" content="the Independent" />
<meta property="article:tag" content="Utah" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-07T06:00:40-07:00" />
<meta property="article:modified_time" content="2017-11-06T10:18:07-07:00" />
<meta property="og:updated_time" content="2017-11-06T10:18:07-07:00" />
<meta property="og:image" content="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="754" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dixie State University visiting professor of history and political science Shadman Bashir will provide an in-depth look at the war in Afghanistan, courtesy of the DSU Institute of Politics and Public Affairs. Bashir will present &#8220;Afghanistan: The Never-Ending War&#8221; at 5:30 p.m. Nov. 9 in the Dolores Doré Eccles Fine Arts Center Concert Hall at [&hellip;]" />
<meta name="twitter:title" content="Shadman Bashir discusses war in Afghanistan at DSU - The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" />
<meta name="twitter:site" content="@SUindependent" />
<meta name="twitter:image" content="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg" />
<meta name="twitter:creator" content="@SUindependent" />
<meta property="DC.date.issued" content="2017-11-07T06:00:40-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events &raquo; Feed" href="http://suindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events &raquo; Comments Feed" href="http://suindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events &raquo; Shadman Bashir discusses war in Afghanistan at DSU Comments Feed" href="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/suindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://suindependent.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://suindependent.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://suindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='http://suindependent.com/wp-content/plugins/give/templates/give.min.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='http://suindependent.com/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://suindependent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://suindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://suindependent.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e30557d2c5","ajaxurl":"http:\/\/suindependent.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e30557d2c5","ajaxurl":"http:\/\/suindependent.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.6/responsivevoice.js?source=wp-plugin&#038;ver=4.8.3'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.2'></script>
<link rel='https://api.w.org/' href='http://suindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://suindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://suindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://suindependent.com/?p=50319' />
<link rel="alternate" type="application/json+oembed" href="http://suindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuindependent.com%2Fshadman-bashir-discusses-war-afghanistan-dsu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://suindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuindependent.com%2Fshadman-bashir-discusses-war-afghanistan-dsu%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><meta name="generator" content="Give v1.8.16" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/suindependent.com\/wp-admin\/","wpRestNonce":"7ea9b58ccc","wpRestUrl":"http:\/\/suindependent.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://suindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/suindependent.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/suindependent.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type='text/javascript'>
var gptadslots=[];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [468,60]).
addSize([0,0], [320,50]).
build();

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [300,250]).
addSize([980,690], [300,250]).
addSize([640,480], [200,200]).
addSize([0,0], [300,250]).
build();

var mapping3 = googletag.sizeMapping().
addSize([1024,768], [300,600]).
addSize([980,690], [300,600]).
addSize([640,480], [200,200]).
addSize([0,0], [300,250]).
build();

var mapping4 = googletag.sizeMapping().
addSize([1024,768], [700,190]).
addSize([980,690], [700,190]).
addSize([640,480], [700,190]).
addSize([0,0], [700,190]).
build();


//TOP
gptadslots[1]= googletag.defineSlot('/97592005/TopBanner', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1473196632947-0').defineSizeMapping(mapping1).addService(googletag.pubads());

//SIDEBAR
gptadslots[2]= googletag.defineSlot('/97592005/TopRight', [[300,250],[200,200],[300, 600]], 'div-gpt-ad-1473196769324-0').defineSizeMapping(mapping2).addService(googletag.pubads());

//LOWERRIGHT
gptadslots[3]= googletag.defineSlot('/97592005/Skyscraper300x600', [[300,250],[200,200],[300, 600]], 'div-gpt-ad-1474384095749-0').defineSizeMapping(mapping3).addService(googletag.pubads());

//ENDOFSTORY
gptadslots[4]= googletag.defineSlot('/97592005/EndofStory', [[700,190]], 'div-gpt-ad-1474386099822-0').defineSizeMapping(mapping4).addService(googletag.pubads());


googletag.pubads().enableAsyncRendering();
googletag.enableServices();
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21973934-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://suindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/",
                                "name": "Shadman Bashir discusses war in Afghanistan at DSU"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-50319 single-format-standard shadman-bashir-discusses-war-afghanistan-dsu global-block-template-1 single_template_6 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/suindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/101989530122579661097/101989530122579661097/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/su_independent/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-independent-suindependent-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/suindependent/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/SUindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/suindependent" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-9"><a title="News of St. George, Cedar, Mesquite, Springdale &#038; surrounding southern Utah area" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12078"><a href="http://suindependent.com/news/southern-utah-weather-forecast-george-utah-weather/">Southern Utah Weather Forecast</a></li>
	<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a title="News coverage of Cedar City, Utah &#038; the surrounding areas of Iron County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/cedar-city-utah-news/">Cedar City News</a></li>
	<li id="menu-item-10852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10852"><a title="News coverage of Mesquite, Nevada &#038; the surrounding area of Clark County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/mesquite-nevada-news/">Mesquite News</a></li>
	<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21940"><a href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/springdale-utah-news/">Springdale News</a></li>
	<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10855"><a title="News coverage of St. George &#038; surrounding areas of Springdale and Zion, Utah" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/st-george-utah-news/">St. George News</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10856"><a title="News coverage of southern Utah &#038; surrounding areas &#038; the entire Utah region" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/utah-southern-utah-news/">Utah &#038; Southern Utah News</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10853"><a title="National &#038; International news coverage from The Independent" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/national-news-international/">National &#038; International News</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a title="Opinions on news in St. George, Springdale, Cedar City, Mesquite &#038; nationally" href="http://suindependent.com/category/opinion-columns-cartoons-letters/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-4706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4706"><a title="Original cartoons on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/">Cartoons<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-4707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4707"><a title="Original cartoons by Clay Jones on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/clay-jones-cartoons-comics/">Clay Jones</a></li>
		<li id="menu-item-37443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37443"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/dan-ogden/">Dan Ogden</a></li>
	</ul>
</li>
	<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4717"><a title="Opinion columns from The Independent contributors on local &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-38466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38466"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/leah-dietzen/">Leah Dietzen</a></li>
		<li id="menu-item-29425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29425"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/rebecca-diverniero/">Rebecca DiVerniero</a></li>
		<li id="menu-item-27621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27621"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/darren-m-edwards-columns-opinion-columnist-independent-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Darren M. Edwards</a></li>
		<li id="menu-item-15505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15505"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jason-gottfried-opinion-column/">Jason Gottfried</a></li>
		<li id="menu-item-27620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27620"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/cora-hamer-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Cora Hamer</a></li>
		<li id="menu-item-28908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28908"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-hales-harding/">Marianne Hales Harding</a></li>
		<li id="menu-item-4713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4713"><a title="Opinion column from The Independent contributor Dallas Hyland" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/dallas-hyland/">Dallas Hyland</a></li>
		<li id="menu-item-4712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4712"><a title="Opinion column from The Independent contributor Marianne Mansfield" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-mansfield-opinion-column/">Marianne Mansfield</a></li>
		<li id="menu-item-27622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27622"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/laurie-nelson-barker-columns-opinion-columnist-independent/">Laurie Nelson-Barker</a></li>
		<li id="menu-item-33025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33025"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jamie-ritter/">Jamie Ritter</a></li>
		<li id="menu-item-33342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33342"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/maggie-stringham/">Maggie Stringham</a></li>
		<li id="menu-item-29113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29113"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/lauren-jo-sypniewski/">Lauren Jo Sypniewski</a></li>
		<li id="menu-item-4710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4710"><a title="Opinion column from The Independent contributor Josh Warburton" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/josh-warburton-opinion-column/">Josh Warburton</a></li>
		<li id="menu-item-32428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32428"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/elaine-wilson/">Elaine Wilson</a></li>
		<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/chris-zinda-opinion-column/">Chris Zinda</a></li>
	</ul>
</li>
	<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/humor/">Humor</a></li>
	<li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a title="The Independent&#8217;s letters to the editor" href="http://suindependent.com/category/opinion-columns-cartoons-letters/letter-editor-opinion/">Letters</a></li>
	<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a title="The Independent&#8217;s polls discuss local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/polls-opinion-surveys-research/">Polls</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a title="St. George, Cedar City, Mesquite, Springdale &#038; surrounding areas culture pieces" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-10857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10857"><a title="Arts in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/arts-culture-southern-utah/">Arts</a></li>
	<li id="menu-item-10858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10858"><a title="Books reviews of newly published pieces from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/books-reviews-culture-southern-utah/">Books</a></li>
	<li id="menu-item-20771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20771"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dance-culture-southern-utah/">Dance</a></li>
	<li id="menu-item-23234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23234"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/fashion-trends-culture-southern-utah/">Fashion &#038; Trends</a></li>
	<li id="menu-item-10860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10860"><a title="Golf in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/golf-sport-culture-southern-utah/">Golf</a></li>
	<li id="menu-item-10862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10862"><a title="Movie reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/movies-reviews-culture-southern-utah/">Movies</a></li>
	<li id="menu-item-10863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10863"><a title="Music reviews of the newest bands, albums &#038; songs" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/music-reviews-culture-southern-utah/">Music</a></li>
	<li id="menu-item-10864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10864"><a title="Outdoors in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/outdoor-recreation-culture-southern-utah/">Outdoors</a></li>
	<li id="menu-item-10865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10865"><a title="Photo Galleries of events &#038; places in St. George, Cedar &#038; Mesquite " href="http://suindependent.com/category/culture-art-theater-music-southern-utah/photo-galleries-culture-southern-utah/">Photo Galleries</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Dining in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dining-restaurants-st-george-southern-utah/">Restaurants &#038; Dining</a></li>
	<li id="menu-item-10871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10871"><a title="Articles on the most recent technological innovations from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/technology-culture-southern-utah/">Technology</a></li>
	<li id="menu-item-10872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10872"><a title="Theater in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/theater-perform-culture-southern-utah/">Theater</a></li>
	<li id="menu-item-10873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10873"><a title="Video Game reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/video-games-culture-southern-utah/">Video Games</a></li>
	<li id="menu-item-10874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10874"><a title="Topics of wellness and health discussed by The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/wellness-health-culture-southern-utah/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a title="Features on life, ove, food, outdoors &#038; more from The Independent contributors" href="http://suindependent.com/category/features-southern-utah/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-29312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29312"><a href="http://suindependent.com/category/features-southern-utah/art-smart/">Art Smart</a></li>
	<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39302"><a href="http://suindependent.com/category/features-southern-utah/dr-g-hits-the-spot/">Dr. G Hits the Spot</a></li>
	<li id="menu-item-40106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40106"><a href="http://suindependent.com/category/features-southern-utah/dove-center/">DOVE Center</a></li>
	<li id="menu-item-10868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10868"><a title="Healthy recipes from The Independent&#8217;s April Ashcroft &#038; Barbara Mathison" href="http://suindependent.com/category/features-southern-utah/healthy-recipe-features-southern-utah-features-southern-utah/">Healthy Recipe</a></li>
	<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10867"><a title="Hiking in St. George, Cedar, Mesquite, Springdale &#038; other southern Utah areas" href="http://suindependent.com/category/features-southern-utah/hiking-southern-utah-features/">Hiking Southern Utah</a></li>
	<li id="menu-item-50063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50063"><a href="http://suindependent.com/category/features-southern-utah/humans-of-st-george/">Humans of St. George</a></li>
	<li id="menu-item-48326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48326"><a href="http://suindependent.com/category/features-southern-utah/the-mirror/">The Mirror</a></li>
	<li id="menu-item-27624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27624"><a href="http://suindependent.com/category/features-southern-utah/obsessive-bookseller/">The Obsessive Bookseller</a></li>
	<li id="menu-item-49314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49314"><a href="http://suindependent.com/category/features-southern-utah/psychic-wheaties/">Psychic Wheaties</a></li>
	<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764"><a href="http://suindependent.com/category/features-southern-utah/publishers-perspective/">Publisher&#8217;s Perspective</a></li>
	<li id="menu-item-10866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10866"><a title="Gardening tools and tips from The Independent contributor Charlotte West" href="http://suindependent.com/category/features-southern-utah/southern-utah-gardening-features-southern-utah/">Southern Utah Gardening</a></li>
	<li id="menu-item-44362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44362"><a href="http://suindependent.com/category/features-southern-utah/southern-utah-spiritual-round-table/">Southern Utah Spiritual Round Table</a></li>
	<li id="menu-item-44363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44363"><a href="http://suindependent.com/category/features-southern-utah/spiritual-activism/">Spiritual Activism</a></li>
	<li id="menu-item-10877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10877"><a title="The Independent&#8217;s Jonathan Decker discusses family, marriage, life &#038; love" href="http://suindependent.com/category/features-southern-utah/family-expert-features/">Your Family Expert</a></li>
	<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="http://suindependent.com/category/features-southern-utah/your-weekly-horoscope/">Your Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-7738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7738"><a title="The Independent&#8217;s Calendar gives info on events in St. George, Cedar &#038; Mesquite" href="http://suindependent.com/st-george-utah-events-calendar">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12132"><a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fSUIndependent">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a title="Guides for southern Utah, Adoptable Pets, Worship, Best of the week, Events" href="http://suindependent.com/category/guides-for-southern-utah/">Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-33225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33225"><a href="http://zionguide.com">Zion National Park Guide | ZionGuide.com</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a title="Sunday Edition &#8211; National Edition" href="http://suindependent.com/sunday-edition/">Sunday Edition</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a title="Copies of the monthly print edition of The Independent" href="http://suindependent.com/category/print-edition-the-independent/">Print</a></li>
<li id="menu-item-48878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48878"><a href="http://suindependent.com/category/indy-awards/">Indy Awards</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://suindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-24454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-24454"><a href="http://www.suindependent.com">Services &#038; Links</a>
<ul  class="sub-menu">
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20557"><a title="Responsive Website Design of St. George Utah" href="http://suindependent.com/responsive-website-design-st-george-south-utah/">Responsive Website Design</a></li>
	<li id="menu-item-24455" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24455"><a href="http://zionguide.com">ZionGuide.com | A Guide to Zion National Park</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="http://suindependent.com/category/videos-videocasts-video-reports/">Videos</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="http://suindependent.com/category/games-soduko-wordsearch-crossword-puzzle/">Games</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90"><a href="http://suindependent.com/category/st-george-utah-coupons-offers-saint-george/">Coupons ~ St. George</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="http://suindependent.com/category/advertising-in-st-george-utah/">Advertise</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a title="Contact Page" href="http://suindependent.com/contact/">Contact</a></li>
<li id="menu-item-42600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42600"><a href="http://zionguide.com/">ZionGuide.com</a>
<ul  class="sub-menu">
	<li id="menu-item-42606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42606"><a href="http://zionguide.com/listing-category/art-gallery/">Galleries Near Zion</a></li>
	<li id="menu-item-42602" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42602"><a href="http://zionguide.com/listing-category/zion-national-park-lodging-springdale-ut-hotels/">Lodging Near Zion</a></li>
	<li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42608"><a href="http://zionguide.com/listing-category/maps-zion-national-park-kanab-springdale-southern-utah/">Maps of Zion Area</a></li>
	<li id="menu-item-42601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42601"><a href="http://zionguide.com/listing-category/restaurant/">Restaurants Near Zion</a></li>
	<li id="menu-item-42603" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42603"><a href="http://zionguide.com/listing-category/shopping/">Shopping Near Zion</a></li>
	<li id="menu-item-42605" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42605"><a href="http://zionguide.com/listing-category/zion-national-park-hikes-zion-ut-hike-trail/">Zion Area Hikes</a></li>
	<li id="menu-item-42604" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42604"><a href="http://zionguide.com/listing-category/service/">Zion Area Services</a></li>
	<li id="menu-item-42607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42607"><a href="http://zionguide.com/listing-category/zion-guide-services-gear-rental-tours/">Zion Guide Servcies</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/suindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/101989530122579661097/101989530122579661097/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/su_independent/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-independent-suindependent-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/suindependent/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/SUindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/suindependent" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://suindependent.com/">
            <img class="td-retina-data" data-retina="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-544-glow.png" src="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite"/>
            <span class="td-visual-hidden">The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5a01c289a5617_rand td_block_template_1"><!-- /97592005/TopBanner -->
<div id='div-gpt-ad-1473196632947-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473196632947-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://suindependent.com/">
			<img class="td-retina-data" data-retina="http://suindependent.com/wp-content/uploads/2015/07/Indy-A-Voice-WT-544-300x69.png" src="http://suindependent.com/wp-content/uploads/2015/07/Indy-A-Voice-WT-544-150x125.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://suindependent.com/">
			<img class="td-retina-data" data-retina="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-544-glow.png" src="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9"><a title="News of St. George, Cedar, Mesquite, Springdale &#038; surrounding southern Utah area" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12078"><a href="http://suindependent.com/news/southern-utah-weather-forecast-george-utah-weather/">Southern Utah Weather Forecast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10849"><a title="News coverage of Cedar City, Utah &#038; the surrounding areas of Iron County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/cedar-city-utah-news/">Cedar City News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10852"><a title="News coverage of Mesquite, Nevada &#038; the surrounding area of Clark County" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/mesquite-nevada-news/">Mesquite News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21940"><a href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/springdale-utah-news/">Springdale News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10855"><a title="News coverage of St. George &#038; surrounding areas of Springdale and Zion, Utah" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/st-george-utah-news/">St. George News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10856"><a title="News coverage of southern Utah &#038; surrounding areas &#038; the entire Utah region" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/utah-southern-utah-news/">Utah &#038; Southern Utah News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10853"><a title="National &#038; International news coverage from The Independent" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/national-news-international/">National &#038; International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-69"><a title="Opinions on news in St. George, Springdale, Cedar City, Mesquite &#038; nationally" href="http://suindependent.com/category/opinion-columns-cartoons-letters/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4706"><a title="Original cartoons on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/">Cartoons</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4707"><a title="Original cartoons by Clay Jones on local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/clay-jones-cartoons-comics/">Clay Jones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37443"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/cartoon-comics-drawings-satire/dan-ogden/">Dan Ogden</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4717"><a title="Opinion columns from The Independent contributors on local &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/">Columns</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38466"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/leah-dietzen/">Leah Dietzen</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29425"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/rebecca-diverniero/">Rebecca DiVerniero</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27621"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/darren-m-edwards-columns-opinion-columnist-independent-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Darren M. Edwards</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15505"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jason-gottfried-opinion-column/">Jason Gottfried</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27620"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/cora-hamer-columns-opinion-columnist-independent-columns-opinion-columnist-independent/">Cora Hamer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28908"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-hales-harding/">Marianne Hales Harding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4713"><a title="Opinion column from The Independent contributor Dallas Hyland" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/dallas-hyland/">Dallas Hyland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4712"><a title="Opinion column from The Independent contributor Marianne Mansfield" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/marianne-mansfield-opinion-column/">Marianne Mansfield</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27622"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/laurie-nelson-barker-columns-opinion-columnist-independent/">Laurie Nelson-Barker</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33025"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/jamie-ritter/">Jamie Ritter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33342"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/maggie-stringham/">Maggie Stringham</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29113"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/lauren-jo-sypniewski/">Lauren Jo Sypniewski</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4710"><a title="Opinion column from The Independent contributor Josh Warburton" href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/josh-warburton-opinion-column/">Josh Warburton</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32428"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/elaine-wilson/">Elaine Wilson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21970"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/columns-opinion-columnist-independent/chris-zinda-opinion-column/">Chris Zinda</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21047"><a href="http://suindependent.com/category/opinion-columns-cartoons-letters/humor/">Humor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4715"><a title="The Independent&#8217;s letters to the editor" href="http://suindependent.com/category/opinion-columns-cartoons-letters/letter-editor-opinion/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4716"><a title="The Independent&#8217;s polls discuss local St. George news &#038; national topics" href="http://suindependent.com/category/opinion-columns-cartoons-letters/polls-opinion-surveys-research/">Polls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a title="St. George, Cedar City, Mesquite, Springdale &#038; surrounding areas culture pieces" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10857"><a title="Arts in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/arts-culture-southern-utah/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10858"><a title="Books reviews of newly published pieces from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/books-reviews-culture-southern-utah/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20771"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dance-culture-southern-utah/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23234"><a href="http://suindependent.com/category/culture-art-theater-music-southern-utah/fashion-trends-culture-southern-utah/">Fashion &#038; Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10860"><a title="Golf in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/golf-sport-culture-southern-utah/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10862"><a title="Movie reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/movies-reviews-culture-southern-utah/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10863"><a title="Music reviews of the newest bands, albums &#038; songs" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/music-reviews-culture-southern-utah/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10864"><a title="Outdoors in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/outdoor-recreation-culture-southern-utah/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10865"><a title="Photo Galleries of events &#038; places in St. George, Cedar &#038; Mesquite " href="http://suindependent.com/category/culture-art-theater-music-southern-utah/photo-galleries-culture-southern-utah/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10859"><a title="Dining in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/dining-restaurants-st-george-southern-utah/">Restaurants &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10871"><a title="Articles on the most recent technological innovations from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/technology-culture-southern-utah/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10872"><a title="Theater in St. George, Cedar City, Mesquite, Springdale &#038; more of southern Utah" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/theater-perform-culture-southern-utah/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10873"><a title="Video Game reviews of new releases from The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/video-games-culture-southern-utah/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10874"><a title="Topics of wellness and health discussed by The Independent" href="http://suindependent.com/category/culture-art-theater-music-southern-utah/wellness-health-culture-southern-utah/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88"><a title="Features on life, ove, food, outdoors &#038; more from The Independent contributors" href="http://suindependent.com/category/features-southern-utah/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29312"><a href="http://suindependent.com/category/features-southern-utah/art-smart/">Art Smart</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39302"><a href="http://suindependent.com/category/features-southern-utah/dr-g-hits-the-spot/">Dr. G Hits the Spot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40106"><a href="http://suindependent.com/category/features-southern-utah/dove-center/">DOVE Center</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10868"><a title="Healthy recipes from The Independent&#8217;s April Ashcroft &#038; Barbara Mathison" href="http://suindependent.com/category/features-southern-utah/healthy-recipe-features-southern-utah-features-southern-utah/">Healthy Recipe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10867"><a title="Hiking in St. George, Cedar, Mesquite, Springdale &#038; other southern Utah areas" href="http://suindependent.com/category/features-southern-utah/hiking-southern-utah-features/">Hiking Southern Utah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50063"><a href="http://suindependent.com/category/features-southern-utah/humans-of-st-george/">Humans of St. George</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48326"><a href="http://suindependent.com/category/features-southern-utah/the-mirror/">The Mirror</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27624"><a href="http://suindependent.com/category/features-southern-utah/obsessive-bookseller/">The Obsessive Bookseller</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49314"><a href="http://suindependent.com/category/features-southern-utah/psychic-wheaties/">Psychic Wheaties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20764"><a href="http://suindependent.com/category/features-southern-utah/publishers-perspective/">Publisher&#8217;s Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10866"><a title="Gardening tools and tips from The Independent contributor Charlotte West" href="http://suindependent.com/category/features-southern-utah/southern-utah-gardening-features-southern-utah/">Southern Utah Gardening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44362"><a href="http://suindependent.com/category/features-southern-utah/southern-utah-spiritual-round-table/">Southern Utah Spiritual Round Table</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44363"><a href="http://suindependent.com/category/features-southern-utah/spiritual-activism/">Spiritual Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10877"><a title="The Independent&#8217;s Jonathan Decker discusses family, marriage, life &#038; love" href="http://suindependent.com/category/features-southern-utah/family-expert-features/">Your Family Expert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33882"><a href="http://suindependent.com/category/features-southern-utah/your-weekly-horoscope/">Your Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7738"><a title="The Independent&#8217;s Calendar gives info on events in St. George, Cedar &#038; Mesquite" href="http://suindependent.com/st-george-utah-events-calendar">Calendar</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12132"><a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fSUIndependent">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-93"><a title="Guides for southern Utah, Adoptable Pets, Worship, Best of the week, Events" href="http://suindependent.com/category/guides-for-southern-utah/">Guides</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a01c289aaf4b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a01c289aaf4b" ><script>var block_td_uid_2_5a01c289aaf4b = new tdBlock();
block_td_uid_2_5a01c289aaf4b.id = "td_uid_2_5a01c289aaf4b";
block_td_uid_2_5a01c289aaf4b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a01c289aaf4b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a01c289aaf4b_rand","tdc_css_class_style":"td_uid_2_5a01c289aaf4b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a01c289aaf4b.td_column_number = "3";
block_td_uid_2_5a01c289aaf4b.block_type = "td_block_mega_menu";
block_td_uid_2_5a01c289aaf4b.post_count = "5";
block_td_uid_2_5a01c289aaf4b.found_posts = "248";
block_td_uid_2_5a01c289aaf4b.header_color = "";
block_td_uid_2_5a01c289aaf4b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a01c289aaf4b.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_2_5a01c289aaf4b);
</script><div id=td_uid_2_5a01c289aaf4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/independent-southern-utah-adoptable-pets-guide-19-8/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/11/Nov3petscover-218x150.jpg" srcset="http://suindependent.com/wp-content/uploads/2017/11/Nov3petscover-218x150.jpg 218w, http://suindependent.com/wp-content/uploads/2017/11/Nov3petscover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="southern utah adoptable pets Nov3petscover" title="The Independent Southern Utah Adoptable Pets Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/independent-southern-utah-adoptable-pets-guide-19-8/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide">The Independent Southern Utah Adoptable Pets Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/southern-utah-events-guide-3/" rel="bookmark" title="Southern Utah Events Guide"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/10/hintergrund-324-218x150.jpg" srcset="http://suindependent.com/wp-content/uploads/2017/10/hintergrund-324-218x150.jpg 218w, http://suindependent.com/wp-content/uploads/2017/10/hintergrund-324-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Southern utah events guide hintergrund-324" title="Southern Utah Events Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/southern-utah-events-guide-3/" rel="bookmark" title="Southern Utah Events Guide">Southern Utah Events Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/independent-southern-utah-adoptable-pets-guide-19-7/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/10/halloween2017-218x150.jpg" srcset="http://suindependent.com/wp-content/uploads/2017/10/halloween2017-218x150.jpg 218w, http://suindependent.com/wp-content/uploads/2017/10/halloween2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Independent Southern Utah Adoptable Pets Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/independent-southern-utah-adoptable-pets-guide-19-7/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide">The Independent Southern Utah Adoptable Pets Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/southern-utah-events-guide-2/" rel="bookmark" title="Southern Utah Events Guide"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/10/halloween-1486549_960_720-218x150.jpg" srcset="http://suindependent.com/wp-content/uploads/2017/10/halloween-1486549_960_720-218x150.jpg 218w, http://suindependent.com/wp-content/uploads/2017/10/halloween-1486549_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="southern utah weekend events guide halloween-1486549_960_720" title="Southern Utah Events Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/southern-utah-events-guide-2/" rel="bookmark" title="Southern Utah Events Guide">Southern Utah Events Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://suindependent.com/independent-southern-utah-adoptable-pets-guide-19-6/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide"><img width="218" height="150" class="entry-thumb" src="http://suindependent.com/wp-content/uploads/2017/10/horse-60153_960_720-218x150.jpg" srcset="http://suindependent.com/wp-content/uploads/2017/10/horse-60153_960_720-218x150.jpg 218w, http://suindependent.com/wp-content/uploads/2017/10/horse-60153_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="southern utah adoptable pets horse-60153_960_720" title="The Independent Southern Utah Adoptable Pets Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://suindependent.com/independent-southern-utah-adoptable-pets-guide-19-6/" rel="bookmark" title="The Independent Southern Utah Adoptable Pets Guide">The Independent Southern Utah Adoptable Pets Guide</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a01c289aaf4b" data-td_block_id="td_uid_2_5a01c289aaf4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a01c289aaf4b" data-td_block_id="td_uid_2_5a01c289aaf4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33225"><a href="http://zionguide.com">Zion National Park Guide | ZionGuide.com</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-130"><a title="Sunday Edition &#8211; National Edition" href="http://suindependent.com/sunday-edition/">Sunday Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-395"><a title="Copies of the monthly print edition of The Independent" href="http://suindependent.com/category/print-edition-the-independent/">Print</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48878"><a href="http://suindependent.com/category/indy-awards/">Indy Awards</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://suindependent.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-50319" class="td-post-template-6 post-50319 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-george-cedar-mesquite-utah-nevada category-st-george-utah-news tag-afghanistan tag-shadman-bashir tag-southern-utah tag-st-george tag-the-independent tag-utah td-container-wrap" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://suindependent.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Shadman Bashir discusses war in Afghanistan at DSU</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/">News</a></li><li class="entry-category"><a  href="http://suindependent.com/category/news-george-cedar-mesquite-utah-nevada/st-george-utah-news/">St. George News</a></li></ul>                    <h1 class="entry-title">Shadman Bashir discusses war in Afghanistan at DSU</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://suindependent.com/author/the-independent/">The Independent</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-07T06:00:40+00:00" >11 07 17 - 6:00 am</time></span>                                                                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    
    <div class="td-post-content">
        <p><a href="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg"><img class="aligncenter size-full wp-image-50320" src="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg" alt="Shadman Bashir discusses war in Afghanistan at DSU" width="1200" height="754" srcset="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg 1200w, http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720-300x189.jpg 300w, http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720-768x483.jpg 768w, http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720-1070x672.jpg 1070w, http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720-696x437.jpg 696w, http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720-1068x671.jpg 1068w, http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720-668x420.jpg 668w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>Dixie State University visiting professor of history and political science Shadman Bashir will provide an in-depth look at the war in Afghanistan, courtesy of the DSU Institute of Politics and Public Affairs. Bashir will present &#8220;Afghanistan: The Never-Ending War&#8221; at 5:30 p.m. Nov. 9 in the Dolores Doré Eccles Fine Arts Center Concert Hall at DSU. The presentation is free and open to the public.</p>
<p>Bashir grew up in the tribal regions of Pakistan and will offer a close-to-home perspective on the war in Afghanistan, the longest war in U.S. history. His presentation will discuss U.S. involvement in the ongoing war, why it continues, and his personal views on the war. Bashir will also take questions to follow.</p>
<p>&#8220;It&#8217;s a very engaging presentation from someone who comes from that area of the world,&#8221; said Connor Heward, Institute of Politics &amp; Public Affairs event coordinator. &#8220;Professor Bashir gives great coverage of the topic and an interesting perspective.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_3_5a01c289b1381_rand td_block_template_1"><!-- /97592005/TopRight -->
<div id='div-gpt-ad-1473196769324-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473196769324-0'); });
</script>
</div></div><p>Dixie State University&#8217;s Institute of Politics &amp; Public Affairs serves the campus and community as a hub for civic engagement, student leadership and public policy education and research. Its core mission is to inspire students to pursue careers in public service by providing opportunities to connect with policymakers, politicians, activists and academics. For more information, visit <a href="http://politics.dixie.edu">politics.dixie.edu</a>.</p>
<h3>Articles related to &#8220;Shadman Bashir discusses war in Afghanistan at DSU&#8221;</h3>
<blockquote class="wp-embedded-content" data-secret="tEStQVuhof"><p><a href="http://suindependent.com/spoils-of-the-afghanistan-war/">The spoils of the Afghanistan War</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://suindependent.com/spoils-of-the-afghanistan-war/embed/#?secret=tEStQVuhof" data-secret="tEStQVuhof" width="600" height="338" title="&#8220;The spoils of the Afghanistan War&#8221; &#8212; The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="OrjAXvNWfF"><p><a href="http://suindependent.com/transgender-soldiers/">Letter to the editor: Transgender soldiers —  you know us</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://suindependent.com/transgender-soldiers/embed/#?secret=OrjAXvNWfF" data-secret="OrjAXvNWfF" width="600" height="338" title="&#8220;Letter to the editor: Transgender soldiers —  you know us&#8221; &#8212; The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="HkSUwK5zi4"><p><a href="http://suindependent.com/illusion-of-war-on-terror/">The illusion of war on terror</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://suindependent.com/illusion-of-war-on-terror/embed/#?secret=HkSUwK5zi4" data-secret="HkSUwK5zi4" width="600" height="338" title="&#8220;The illusion of war on terror&#8221; &#8212; The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5a01c289b146c_rand td_block_template_1"><!-- /97592005/EndofStory -->
<div id='div-gpt-ad-1474386099822-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474386099822-0'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://suindependent.com/tag/afghanistan/">Afghanistan</a></li><li><a href="http://suindependent.com/tag/shadman-bashir/">Shadman Bashir</a></li><li><a href="http://suindependent.com/tag/southern-utah/">southern Utah</a></li><li><a href="http://suindependent.com/tag/st-george/">St. George</a></li><li><a href="http://suindependent.com/tag/the-independent/">the Independent</a></li><li><a href="http://suindependent.com/tag/utah/">Utah</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuindependent.com%2Fshadman-bashir-discusses-war-afghanistan-dsu%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shadman+Bashir+discusses+war+in+Afghanistan+at+DSU&url=http%3A%2F%2Fsuindependent.com%2Fshadman-bashir-discusses-war-afghanistan-dsu%2F&via=suindependent"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/&amp;media=http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg&description=Shadman+Bashir+discusses+war+in+Afghanistan+at+DSU" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Shadman+Bashir+discusses+war+in+Afghanistan+at+DSU%20-%20http%3A%2F%2Fsuindependent.com%2Fshadman-bashir-discusses-war-afghanistan-dsu%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/" data-text="Shadman Bashir discusses war in Afghanistan at DSU" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://suindependent.com/red-rock-film-festival-opens-cedar-city/">Red Rock Film Festival opens in Cedar City</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://suindependent.com/author/the-independent/"><img alt='' src='http://0.gravatar.com/avatar/00af034052f8b4abb4b52cfd61b6ab77?s=96&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/00af034052f8b4abb4b52cfd61b6ab77?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://suindependent.com/author/the-independent/">The Independent</a></span></div><div class="td-author-description">The Independent is St George &amp; Southern Utah's best news &amp; events source. Serving Cedar City to Kanab, Utah and Mesquite Nevada including all of Washington and Iron Counties in Utah. Ivins, Santa Clara, Washington, Hurricane, La Verkin, Toquerville, Leeds, Virgin, Rockville &amp; Springdale, Utah including Zion National Park in Washington County. Parowan, Panguich and New Harmony in Iron County, Utah.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Independent"></span><meta itemprop="datePublished" content="2017-11-07T06:00:40+00:00"><meta itemprop="dateModified" content="2017-11-06T10:18:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png"></span><meta itemprop="name" content="The Independent | St George Cedar Zion Utah Mesquite NV News &amp; Events"></span><meta itemprop="headline " content="Shadman Bashir discusses war in Afghanistan at DSU"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://suindependent.com/wp-content/uploads/2017/11/soldiers-60714_960_720.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="754"></span>    </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/shadman-bashir-discusses-war-afghanistan-dsu/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://suindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42a302b86f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div data-cswidget="2665"></div>
<p><script src="//portal.CitySpark.com/js/widget.min.js" async="" defer="defer" type="text/javascript">// <![CDATA[ // ]]></script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><strong><a href="http://suindependent.com/submission-guidelines-submit-independent/">Send us a news tip, story idea, guest editorial, or letter to the editor!</a></strong></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/sets/2156940/code.json" style="display: none; visibility: hidden;"></div>
</p>
</div>
		</aside><aside class="td_block_template_1 widget widget_give_forms_widget"><h4 class="block-title"><span>Give to The Independent</span></h4>    <div id="give-form-50194-wrap" class="give-form-wrap give-display-modal">

		<div id="give-form-content-50194" class="give-form-content-wrap give_pre_form-content"><p>Publishing costs money. Your donation helps The Independent deliver all of the great content we produce. Any amount helps us gather, edit, publish, distribute, and promote this content free of charge to you, our valued readers. Thank you for helping us keep The Independent free for all! Your donation is extremely appreciated. &#8220;The Independent &#8211; A Voice for Utah!&#8221;</p>
</div>
            <form id="give-form-50194" class="give-form give-form-50194 give-form-type-multi float-labels-enabled"
                  action="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/?payment-mode=paypal" method="post">
                <input type="hidden" name="give-form-id" value="50194"/>
                <input type="hidden" name="give-form-title" value="Give to The Independent"/>
                <input type="hidden" name="give-current-url"
                       value="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/"/>
                <input type="hidden" name="give-form-url"
                       value="http://suindependent.com/shadman-bashir-discusses-war-afghanistan-dsu/"/>
                <input type="hidden" name="give-form-minimum"
                       value="1.00"/>

                <!-- The following field is for robots only, invisible to humans: -->
                <span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-50194"></label>
					<input id="give-form-honeypot-50194" type="text" name="give-honeypot"
                           class="give-honeypot give-hidden"/>
				</span>

				                    <input type="hidden" name="give-price-id" value="1"/>
				        <div class="give-total-wrap">
            <div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#36;</span>                <label class="give-hidden" for="give-amount">Donation Amount:</label>
                <input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
                       placeholder="" value="5.00" autocomplete="off">
				            </div>
        </div>
	<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class=" give-donation-level-btn give-btn give-btn-level-0 " value="1.00">&#36;1.00</button></li><li><button type="button" data-price-id="1" class=" give-donation-level-btn give-btn give-btn-level-1 give-default-level" value="5.00">&#36;5.00</button></li><li><button type="button" data-price-id="2" class=" give-donation-level-btn give-btn give-btn-level-2 " value="15.00">&#36;15.00</button></li><li><button type="button" data-price-id="3" class=" give-donation-level-btn give-btn give-btn-level-3 " value="30.00">&#36;30.00</button></li><li><button type="button" data-price-id="4" class=" give-donation-level-btn give-btn give-btn-level-4 " value="100.00">&#36;100.00</button></li><li><button type="button" data-price-id="5" class=" give-donation-level-btn give-btn give-btn-level-5 " value="500.00">&#36;500.00</button></li><li><button type="button" data-price-id="6" class=" give-donation-level-btn give-btn give-btn-level-6 " value="1,000.00">&#36;1,000.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
    <fieldset id="give-payment-mode-select" >
		        <legend
                class="give-payment-mode-label">Select Payment Method            <span class="give-loading-text"><span
                        class="give-loading-animation"></span>
            </span>
        </legend>

        <div id="give-payment-mode-wrap">
			            <ul id="give-gateway-radio-list">
				                    <li class="give-gateway-option-selected">
                        <input type="radio" name="payment-mode" class="give-gateway"
                               id="give-gateway-paypal-50194"
                               value="paypal" checked='checked'>
                        <label for="give-gateway-paypal-50194"
                               class="give-gateway-option"
                               id="give-gateway-option-paypal"> PayPal</label>
                    </li>
					                    <li>
                        <input type="radio" name="payment-mode" class="give-gateway"
                               id="give-gateway-offline-50194"
                               value="offline">
                        <label for="give-gateway-offline-50194"
                               class="give-gateway-option"
                               id="give-gateway-option-offline"> Offline Donation</label>
                    </li>
					            </ul>
			        </div>
		    </fieldset>

	
    <div id="give_purchase_form_wrap">

		    <fieldset id="give_checkout_user_info">
        <legend>Personal Info</legend>
        <p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
            <label class="give-label" for="give-first">
				First Name				                    <span class="give-required-indicator">*</span>
				                <span class="give-tooltip give-icon give-icon-question"
                      data-tooltip="We will use this to personalize your account experience."></span>
            </label>
            <input
                    class="give-input required"
                    type="text"
                    name="give_first"
                    placeholder="First Name"
                    id="give-first"
                    value=""
				 required aria-required="true"             />
        </p>

        <p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
            <label class="give-label" for="give-last">
				Last Name				                <span class="give-tooltip give-icon give-icon-question"
                      data-tooltip="We will use this as well to personalize your account experience."></span>
            </label>

            <input
                    class="give-input"
                    type="text"
                    name="give_last"
                    id="give-last"
                    placeholder="Last Name"
                    value=""
				            />
        </p>

		        <p id="give-email-wrap" class="form-row form-row-wide">
            <label class="give-label" for="give-email">
				Email Address				                    <span class="give-required-indicator">*</span>
				                <span class="give-tooltip give-icon give-icon-question"
                      data-tooltip="We will send the donation receipt to this address."></span>
            </label>

            <input
                    class="give-input required"
                    type="email"
                    name="give_email"
                    placeholder="Email Address"
                    id="give-email"
                    value=""
				 required aria-required="true"             />

        </p>
		    </fieldset>
	    <fieldset id="give_purchase_submit">
		    <p id="give-final-total-wrap" class="form-wrap ">
		<span class="give-donation-total-label">
			Donation Total:		</span>
        <span class="give-final-total-amount"
              data-total="5.00">
			&#36;5.00		</span>
    </p>
	    <input type="hidden" name="give_action" value="purchase"/>
    <input type="hidden" name="give-gateway" value="paypal"/>
	    <div class="give-submit-button-wrap give-clearfix">
        <input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
               value="Donate Now"/>
        <span class="give-loading-animation"></span>
    </div>
	    </fieldset>
	
    </div>

	            </form>

			
    </div><!--end #give-form-50194-->
	</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_5_5a01c289b4f45_rand td_block_template_1"><!-- /97592005/Skyscraper300x600 -->
<div id='div-gpt-ad-1474384095749-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474384095749-0'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://suindependent.com/"><img class="td-retina-data" src="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-272-glow.png" data-retina="http://suindependent.com/wp-content/uploads/2015/08/Indy-A-Voice-BW-544-glow.png" alt="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" title="The Independent | St George Utah News Events Culture | Cedar City Zion Mesquite" width="" /></a></div><div class="footer-text-wrap">News & Events coverage for St. George, Mesquite, Nevada, southern Utah & surrounding areas | St. George area Arts, Music, Entertainment, Culture, Outdoors, Recreation & more since 1996 for St. George, Cedar City, Mesquite, Springdale, Zion & surround southern Utah areas| St. George events & Southern Utah including Cedar City, Hurricane, Springdale, Zion, Utah & Mesquite, Nevada events | FIND US: 40 N. 300 E. St. George, UT, 84770 #103, (435) 656-1555 | The Independent ~ SUindependent.com</div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - The Independent | St George Utah News & Events                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5a01c289b555d
    -->

    <div class="td-container"><div
  class="fb-like"
  data-share="true"
  data-width="450"
  data-show-faces="true">
</div></div><script type="text/javascript">var gptadslots=[];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {

var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [468,60]).
addSize([0,0], [320,50]).
build();

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [300,600]).
addSize([980,690], [300,600]).
addSize([640,480], [200,200]).
addSize([0,0], [300,250]).
build();

//TOP
gptadslots[1]= googletag.defineSlot('/97592005/TopBanner', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1473196632947-0').defineSizeMapping(mapping1).addService(googletag.pubads());

//SIDEBAR
gptadslots[2]= googletag.defineSlot('/97592005/TopRight', [[300,250],[200,200],[300, 600]], 'div-gpt-ad-1473196769324-0').defineSizeMapping(mapping2).addService(googletag.pubads());

googletag.pubads().enableAsyncRendering();
googletag.enableServices();
});
</script><link rel='stylesheet' id='thickbox-css'  href='http://suindependent.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/suindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/suindependent.com\/wp-admin\/admin-ajax.php","checkout_nonce":"0ee0655d8c","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.8.16","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"http:\/\/suindependent.com\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.1.0'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/suindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://suindependent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://suindependent.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[50319]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://suindependent.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://suindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a01c289b583f"></textarea>
						<div id="td_live_css_uid_1_5a01c289b583f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a01c289b583f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a01c289b583f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1544293915';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>